1

WordPress Blogs Under Attack

A recent release from ZDNet says that outdated versions of WordPress are susceptible to attack from a worm.

It only affects those with WordPress installed on their own servers, not wordpress.com blogs, and it’s only for versions 2.8.2 and earlier.

WordPress 2.8.4 is out now and all you have to do is log into your WP admin area and at the top of the Dashboard choose “Please update now” as shown in the picture below…

wp-update

I recommend that you backup your blog prior to the update as a matter of caution prior to the upgrade, then after selecting “Please update now” choose “upgrade automatically” and you’re done.

WordPress has made it much easier to update and now is the time to use it to your advantage.